iPod Hjelp

Om iPod

Lær om forskjellige iPod-modeller og tilbehør

Opplæring

Se filmer om forskjellige emner

De 5 Rene

Løs de fleste iPod-problemer

Service og support

Finn informasjon om problemløsing og mer

Bruke iPod

Fullstendige instruksjoner for alle funksjoner

Last ned brukerhåndbøker:

  • Funksjonsoversikt
  • Informasjon om sikkerhet
  • Programvarelisensavtale